Jump to content

Ein ungewöhnliches/unbekanntes Problem?


Empfohlene Beiträge

Vielleicht hat jemand ja schon einmal eine ähnliche Erfahrung gemacht.

Ich bin (noch) Nutzer einer mittlerweile ca. 8 Jahre alten EOS 1100D - und wäre im Grunde durchaus geneigt, dieses bewährte Teil auch weiterhin zu verwenden. Jedoch hat sich vor einigen Monaten der Mißstand ergeben, daß die (zugegeben ebenfalls etwas betagte) Speicherkarte von meinen Laptops nicht mehr gelesen werden kann. Ich vermutete zunächst eine Macke bei dieser Karte und habe eine noch original verpackte Neue eingesetzt - das Problem bleibt jedoch bestehen. Verbinde ich hingegen die Kamera selbst mit den Laptops, werden die Dateien angezeigt. 🤔

Ich vermute daher, daß der Hund bei der Kamera selbst begraben liegt, wie auch immer - offenbar nehmen die Karten Schaden im Schacht der Kamera, wobei aber nur die externe Verwendung beeinträchtigt bzw. unterbunden wird. Theoretisch könnte ich zwar mit der direkten Verbindung Kamera-PC leben, aber diese ist deutlich weniger komfortabel und nutzerfreundlich, wie ich feststellen mußte.

U. a. deswegen auch mein Eintritt in dieses Forum (in dem die alte 1100D im Grunde ja falsch aufgehoben ist). Mit meinen Canon-Kameras habe ich rundum gute Erfahrungen gemacht und möchte der Marke treu bleiben. Sollte die Macke daher nicht mit vertretbarem Aufwand behoben werden können, suche ich hier Infos zur "R"-Familie, um eine mögliche Entscheidung für einen Neuerwerb zu vereinfachen.

Hat jemand einen Tipp zu dem beschriebenen Phänomen?

bearbeitet von Alt-aber-bezahlt
Link zu diesem Kommentar
Auf anderen Seiten teilen

Eigentlich merkwürdig.  Wenn eine neue Karte gleiche Probleme macht, wäre noch Kartenschacht des Laptops zu prüfen. Gehst du an die Daten über Kamera/Kabel ran und das funktioniert? Dann dürfte die Karte doch in Ordnung sein.  Schließlich sind die Bilder darauf gespeichert. Bei dem Card-Reader ist nicht ganz ungewöhnlich,  dass Probleme auftreten können. Zum einem ist manchmal Staub und "Dreck" auf den Kontakten denkbar,  zum anderen würde ich auch Einträge in der Registry prüfen bzw. reseten. Wenn man nicht weiß wie das geht,  soll man sich ein Tool dafür holen. Gibt es u.A. bei heise.de gratis zum Download. 

bearbeitet von allkar
Korrektur
Link zu diesem Kommentar
Auf anderen Seiten teilen

vor 6 Minuten schrieb allkar:

Eigentlich merkwürdig.  Wenn eine neue Karte gleiche Probleme macht, wäre noch Kartenschacht des Laptops zu prüfen. Gehst du an die Daten über Kamera/Kabel ran und das funktioniert? Dann dürfte die Karte doch in Ordnung sein.  Schließlich sind die Bilder darauf gespeichert. Bei dem Card-Reader ist nicht ganz ungewöhnlich,  dass Probleme auftreten können. Zum einem ist manchmal Staub und "Dreck" auf den Kontakten denkbar,  zum anderen würde ich auch Einträge in der Registry prüfen bzw. reseten. Wenn man nicht weiß wie das geht,  soll man sich ein Tool dafür holen. Gibt es u.A. bei heise.de gratis zum Download. 

Ich vermute die Ursache bei der Kamera, weil ich die gleiche Erfahrung mit meinen 2 Laptops gemacht habe. Der ältere hat noch einen eigenen Kartenschacht, bei meinem Neuen nutze ich einen über USB anzuschließenden Adapter. Daher bin ich geneigt, die Kamera "verantwortlich" zu machen, denn daß 2 unterschiedliche externe Schächte unabhängig voneinander und zeitgleich das gleiche Phänomen zu zeigen beginnen, ist denn doch recht unwahrscheinlich. In beiden Fällen wird die Karte zwar erkannt, jedoch eine Fehlermeldung angezeigt.

Das Ganze erscheint mir recht dubios, gerade deswegen meine Bitte um Hilfe.

Link zu diesem Kommentar
Auf anderen Seiten teilen

  • 2 weeks later...

Welche Fehlermeldung wird denn angezeigt?

Hier nur ein paar Überlegungen auf die Schnelle, die vielleicht bei der Ursachensuche helfen könnten: Hat sich auf deinen beiden Rechnern in letzter Zeit etwas geändert, z. B. ein Windows-Update im Hintergrund eingespielt? Könnte dadurch der Treiber für die Kartenleser nicht mehr fehlerfrei funktionieren? Ich habe mal gelesen, dass man in einem solchen Fall im Gerätemanager den Kartenleser (Treiber) deinstallieren und Windows einen neuen Treiber ziehen lassen soll.

Handelt es sich um RAW-Bilder? Da habe ich mal gelesen, dass Windows 10 (und frühere Versionen) RAW-Dateien nicht von Haus aus lesen können, sondern eine RAW-Erweiterung aus dem Microsoft-Store geladen werden muss.

Hast Du mal mit einer Taschenlampe in den Kartenschacht der Kamera geleuchtet und geschaut, ob es eine Auffälligkeit gibt (z. B. einen hervorstehenden Kontaktstreifen)?

Formatiere mal eine SD-Karte mit Windows und schaue, ob die Kamera dann die Bilder auf der Karte speichern kann und ob die Bilder unter Windows dann angezeigt werden. Dann kannst Du die SD-Karte nochmals mit Windows formatieren und dann in der Kamera nochmals auf niedriger Stufe formatieren.

Eine reichlich aufwendige Lösung kann sein, die Kamera wieder auf Werkseinstellung zurückzusetzen, die SD-Karte auf niedriger Stufe zu formatieren und dann zu schauen, ob die Bilder im PC angezeigt werden.

Sorry, falls ich viel Mist erzählt haben sollte. Ich bin Mac-User, aber helfe ziemlich häufig im Freundes- und Bekanntenkreis bei Windows-Problemen und das sind Punkte, die mir so auf die Schnelle eingefallen sind.

Canon EOS R5 | RF24-105mm F4-7.1 IS STM | RF16mm F2.8 STM | RF 50mm F1.8 STM

Canon EOS 80D | EF-S18-135mm F3.5-5.6 IS USM | EF50mm F1.8 STM | EF70-300mm F4-5.6 IS II USM

Link zu diesem Kommentar
Auf anderen Seiten teilen

  • 3 weeks later...

Man könnte diesen Umstand zum Anlass nehmen, um über einen Wechsel nachzudenken, würde sich auf jeden Fall lohnen. Ich bin von der 600D auf die spiegellose M50 umgestiegen - was die Treffsicherheit des AF angeht, da liegen Welten zwischen. Auch hatte ich den Eindruck, dass sich der AF in Laufe der Zeit (nach einigen Jahren) verschlechtert hat. Fiel zunächst nicht auf, ist aber dann irgendwann bei Beamer-Projektion auf 3x2m störend. Mit einem Wechsel zum R-System, egal ob Vollformat oder APS-C, macht man sicher nichts falsch. Und sollte man noch brauchbare EF-(S)-Gläser haben, kann man die ja erst noch weiter verwenden.

Link zu diesem Kommentar
Auf anderen Seiten teilen

Diskutiere mit!

Du kannst direkt antworten und dich erst später registrieren. Wenn du bereits einen Account hast, kannst du dich hier anmelden, um unter deinem Usernamen zu posten.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Clear editor

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

×
×
  • Neu erstellen...