Jump to content

Empfohlene Beiträge

Ich mache gerade meine ersten Gehversuche und versuche die R7 mit meinem Handy (Samsung S21+) bzw. Canon connect zu koppeln. Die Bluetoothkoppelung auf dem Handy funktioniert bzw. die R7 wird erkannt. Rufe ich Canon connect auf erscheint in einem Fenster der Name der Kamera. Klicke ich diesen zu Auswahl an kommt die Meldung "Pairing fehlgeschlagen". Mache ich etwas falsch? Hat das bei euch geklappt?

Link zu diesem Kommentar
Auf anderen Seiten teilen

vor 7 Stunden schrieb Wombat1953:

Hat sich wohl erledigt. Während meines rumwerkelns wurde mir ein Update angeboten. Nachdem ich es installiert hatte ging Bluetooth und WLan. WLan kann ich nur aktivieren wenn ich mein Heimnetz von 5GHz auf 2,5GHz umstellen.

Das mit dem WLAN wusste ich gar nicht, aber kannst du in deinem Router nicht beides aktivieren? So hab ich das hier. 5GHz kriegt bei mir nur die Quest und alle anderen Geräte schwirren im 2,5er rum.

Link zu diesem Kommentar
Auf anderen Seiten teilen

vor 3 Minuten schrieb Hamjo:

Das mit dem WLAN wusste ich gar nicht, aber kannst du in deinem Router nicht beides aktivieren? So hab ich das hier. 5GHz kriegt bei mir nur die Quest und alle anderen Geräte schwirren im 2,5er rum.

Das hängt vom Router ab.  Bei meinem vorherigen  musste ich auch umschalten. Jetzt habe ich alles gleichzeitig und das sogar mit  mash.

Link zu diesem Kommentar
Auf anderen Seiten teilen

Am 10.8.2022 um 19:19 schrieb Wombat1953:

Ich hab die R7 ja erst seit gestern. Drauf war die 1.01. Ich wusste ja nichts von der 1.1. bis die Kamera sich gemeldet hat.

>Die Kamera hat sich gemeldet<???

- So wie ich das mitbekommen habe, muß man sich das Update von der Webseite runter laden etc. ... (habe ich mal vorsorglich getan).

- und so wie ich das mitbekommen habe, soll das nur was bringen, wenn man Bilder in der Cloud verarbeiten will, ... (d. h. ich kann noch getrost abwarten, bis das nächste Update kommt) !?

Link zu diesem Kommentar
Auf anderen Seiten teilen

Dieses Update auf 1.1. ist tatsächlich nur für die Cloud. Ja, die Kamera hat sich in Verbindung mit connect selber gemeldet und das Update durchgeführt. Ob das jetzt über die Bluetoothkopplung mit dem Handy oder WLan gelaufen ist weiß ich nicht. Ich habe es jedenfalls nicht explizit heruntergeladen.

Link zu diesem Kommentar
Auf anderen Seiten teilen

  • 3 weeks later...
Am 19.8.2022 um 08:26 schrieb Wombat1953:

Dieses Update auf 1.1. ist tatsächlich nur für die Cloud. Ja, die Kamera hat sich in Verbindung mit connect selber gemeldet und das Update durchgeführt. Ob das jetzt über die Bluetoothkopplung mit dem Handy oder WLan gelaufen ist weiß ich nicht. Ich habe es jedenfalls nicht explizit heruntergeladen.

Habe es heute mal ausprobiert, ... ging nicht automatisch, ... man muß zu erst das FW-Update herunterladen, entpacken und dann mittels EOS Utility die FW auf dem PC suchen und öffnen, ... die wird dann automatisch auf die SD-Karte kopiert, ... das weitere vorgehen wird auf dem Kamerabildschirm angezeigt. - Funktioniert aber relativ einfach.

Link zu diesem Kommentar
Auf anderen Seiten teilen

Naja, ich habe meine R7 seit vier Wochen, da wußte ich auch nichts von der neuen FW. Bei mir hat das die App "Canon Camera Connect" (CCC) gemanagt, obwhl ich die Kamera nur im WLAN anmelden wollte! Zugegeben, die App hat mich gefragt und ich habe es ihr erlaubt!  Nach der Aktion hatte ich sogar die neue .fir-Datei auf der Karte! 😀😀

Schönen Tag noch!

Hanns

BTW die Firmware gibt es inzwischen auch auf der (deutschen) Canon-Homepage!

bearbeitet von Mufti99
Link zu diesem Kommentar
Auf anderen Seiten teilen

  • 2 weeks later...

Ich muss das hier nochmal hoch holen. Die drahtlose Kopplung mit meinem Handy klappt perfekt. Heißt, ich kann die Photos in voller Auflösung per Bluetooth aufs Handy übertragen.

Da ich auch noch ein Tablet (Android) besitze möchte ich damit die gleiche Funktion nutzen. Geht aber nicht da ich die Kamera dort nicht per Bluetooth koppeln kann. Im Kameramenü ist neben PC usw. und ebend Handy verfügbar. Selbst wenn ich am Handy Bluetooth deaktiviere wird mein Tablet nicht akzeptiert. Hat jemand eine Idee?

bearbeitet von Wombat1953
Link zu diesem Kommentar
Auf anderen Seiten teilen

Bist Du sicher, daß Deine Bilder über BT laufen? Bei mir kriege ich über BT bei explizit ausgeschaltetem WLAN über CCC nur die dort vorgesehene BT-Fernsteuerung zum Laufen. Die läuft widerum nicht, wenn das WLAN aktiviert ist (geht mit Smartphone und Tablet gleichermaßen). Sehr komisch!

Ich kann allerdings meine Bilder in voller Größe aus CCC über WLAN runterladen, muß ich nur beim Export entsprechend anklicken, sind aber nur JPEGs!?!

Wenn ich RAWs auf das Android-Tablet laden will, nehme ich das Kabel. Geht problemlos als (virtuelle) Festplatte, ohne EOS Utility! 😉

HTH und schönen Tag noch!

Hanns

bearbeitet von Mufti99
Dreckfuhler
Link zu diesem Kommentar
Auf anderen Seiten teilen

Komisch. WLAN (über CCC) läuft bei mir mit mit einem Xiaomi-Smartphone und einem Medion-Tablet! Dagegen geht es seit gestern per USB-Kabel am Tablet nicht mehr?!? Vor vier Tagen ging es noch! Gab es ein Update für den MTP-Host und ist da was schiefgelaufen? Der springt bei mir nur kurz an und ist dann wieder weg!?!

Sehr mysteriös, ich verstehe es (noch?) nicht... Aber das war auch nicht Thema. Komisch bleibt es trotzdem.

Fragend schönen Tag noch!

Hanns

bearbeitet von Mufti99
Link zu diesem Kommentar
Auf anderen Seiten teilen

vor 3 Stunden schrieb Wombat1953:

Habs getestet. Die Kopplung zum Bilderdownload geht über WLan. Trotzdem ist mein Tablet unerwünscht.

Kann es sein, daß Dein Tablet schon mal per BT mit der Kamera verbunden war? Ich hatte es schon mal, da ging außer BT nix mehr. Da hat geholfen, das gekoppelte Gerät in der Kamera zu löschen und über WLAN neu einzurichten. WLAN und BT parallel geht wohl nicht und wenn ein Gerät einmal mit BT gepairt war, gibt es wohl "im Guten" kein Zurück mehr!?!

HTH und schönen Tag noch!

Hanns

[slighly OT on]

Das USB-Kabelproblem hat sich geklärt! Mein Tablet zeigt kein USB (mehr?) an, wenn die Kamera mit dem USB-Kabel verbunden ist?!? Im Homescreen ein beherzter Wisch nach unten und alles klärt sich (reichlich kryptisch) auf, der MTP-Host erscheint wieder und man kann die Karte(n) der Kamera mit der App "Dateien" als virtuelle(s) Laufwerk(e) verbinden...

[slighly OT off]

 

Link zu diesem Kommentar
Auf anderen Seiten teilen

Diskutiere mit!

Du kannst direkt antworten und dich erst später registrieren. Wenn du bereits einen Account hast, kannst du dich hier anmelden, um unter deinem Usernamen zu posten.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Clear editor

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

×
×
  • Neu erstellen...