Jump to content

AF Bereich nach Standby


Empfohlene Beiträge

Ich habe mir für die Vogelphotografie mit der R7 ein Preset abgelegt mit Augenfokus und dem Gesamtfokus. Wenn Vögel im Geäst sitzen ist der Gesamtfokus aber nicht immer praktisch. Wenn ich nun den Fokusbereich z.B. auf "erweitert" stelle ist das für diese Situation besser. Ich lasse also die Kamera eingeschaltet und warte auf passende Moment. Wenn nun die Kamera in den Standby geht und ich sie mit dem Auslöser wieder aktiviere steht der AF wieder auf Gesamtfeld. Es wäre doch sinnvoller den gewählten AF solange aktiv zu halten bis sie gänzlich ausgeschaltet wird. Nach jedem Standby den AF neu zu wählen ist unpraktisch oder kann ich durch eine Einstellung den gewählten AF solange fixieren bis sie komplett ausgeschaltet wird?

Link zu diesem Kommentar
Auf anderen Seiten teilen

vor 2 Stunden schrieb Wombat1953:

Ich habe mir für die Vogelphotografie mit der R7 ein Preset abgelegt mit Augenfokus und dem Gesamtfokus. Wenn Vögel im Geäst sitzen ist der Gesamtfokus aber nicht immer praktisch. Wenn ich nun den Fokusbereich z.B. auf "erweitert" stelle ist das für diese Situation besser. Ich lasse also die Kamera eingeschaltet und warte auf passende Moment. Wenn nun die Kamera in den Standby geht und ich sie mit dem Auslöser wieder aktiviere steht der AF wieder auf Gesamtfeld. Es wäre doch sinnvoller den gewählten AF solange aktiv zu halten bis sie gänzlich ausgeschaltet wird. Nach jedem Standby den AF neu zu wählen ist unpraktisch oder kann ich durch eine Einstellung den gewählten AF solange fixieren bis sie komplett ausgeschaltet wird?

Eigenartig. Bei der R5 bleibt die Einstellung erhalten, egal wie man die Zone wählt. Hauptmenü, Q-Menü oder Objektivring auf den ich die Zonenwahl gelegt habe. Ist das mit RF Objektiv, oder mit adaptiertem EF?

Link zu diesem Kommentar
Auf anderen Seiten teilen

Hab's gerade nochmal ausprobiert damit ich hier nichts falsches erzähle. Ich hab's mit meinen beiden Objektiven, RF 18-150 und RF 100-400, getestet. Wenn ich mittels Auslöser aus dem Standby komme steht der AF wieder auf Grundeinstellung bzw. da, was ich im Preset festgelegt habe und meine gerade abweichende im Menü gewählte AF Einstellung ist weg. Wenn's auf Geschwindigkeit, gerade in der Vogelphotographie, ankommt ist das ganz schön blöd.

bearbeitet von Wombat1953
Link zu diesem Kommentar
Auf anderen Seiten teilen

vor 4 Stunden schrieb Wombat1953:

aus dem Standby komme steht der AF wieder auf Grundeinstellung

Hier wäre genau zu definieren, was Du mit Standby meinst. Wenn die Kamera sich quasi ausschaltet - also mit PC "Tiefschlaf" zu vergleichen ist das verhalten richtig. Geht die Kamera nur in den Energiesparmodus - bleiben die Änderungen erhalten.
Das ist so ziemlich bei jeder mir bekannter Kamera der Fall.

Ich musste mal gucken - es gab doch irgendeine Einstellung die genau das was Du möchtest realisiert. Habe schon wieder zu lange keine Kamera in der Hand, somit kann ich Dir jetzt nicht direkt sagen wo die Einstellung zu finden ist. Die gabt es (meine ich zumindest - ob jetzt bei der R7 oder doch nur R5????)

 

Schöne Grüße

Robert

Link zu diesem Kommentar
Auf anderen Seiten teilen

Sie geht nicht aus. Der Monitor wird dunkel geschaltet, dürfte also der Energiesparmodus sein. Das passiert wenn man einige Sekunden nichts an der Kamera bedient. Wie beschrieben, wenn ich dann kurz auf den Auslöser tippe ist sie sofort wieder aktiv. Die Grundeinstellungen die ich mir unter C1 abgespeichert habe sind ja auch wieder da. Allerdings nur die. Bevor sie in den Energiesparmodus gegangen ist hatte ich einen anderen Fokusbereich ausgewählt der nach der Aktivierung halt wieder verschwunden ist. Hier gibt es doch einige R7 Nutzer und ich habe die Bitte das Mal auszuprobieren.

Noch eine Frage. Wie unterscheiden sich Tiefschlafmodus vom Energiesparmodus?

bearbeitet von Wombat1953
Link zu diesem Kommentar
Auf anderen Seiten teilen

Ja sorry, hatte ich wohl vergessen zu erwähnen. Dann ist das aber schlecht gelöst. Da bleibt einem ja nur den Energiesparmodus zu deaktivieren. Ich kann verstehen das nach dem Einschalten die Einstellungen von C1 aktiviert sind, ist ja auch Sinn der Sache, aber das nach einer kurzen Photopause eine Einstellung auch zurückgesetzt wird kann ich nicht so recht nachvollziehen. Stört euch das denn nicht das man immer erst ins Menü gehen muss um die letzte Einstellung wieder herzustellen?

Link zu diesem Kommentar
Auf anderen Seiten teilen

Ich habe jetzt den Bildschirmdimmer auf 20 Sek. gestellt und die automatische Abschaltung auf 5 Min. Bildschirm und Sucher aus auf 1 Min. Damit sollte mein Problem gelöst sein. Das Wort "Tiefschlaf" war ausschlaggebend. Mir war nicht bewusst das der Tiefschlaf, der lediglich durch einen kleinen Tastendruck die Kamera reaktiviert, zu Folge hat das die gemachten Einstellungen zurückgesetzt werden.

Link zu diesem Kommentar
Auf anderen Seiten teilen

Danke für den Hinweis. Grundsätzlich möchte ich aber das die Einstellungen in C1 nicht verändert werden. Wenn ich den AF trotzdem verändere ist das nur für die gerade aktuelle Situation. Nach dem kompletten Ausschalten der Kamera soll alles wieder so sein wie ich es in C1 festgelegt habe. Ich bin immer wieder überrascht das die Kamera eigentlich für jede Situation eine Lösung hat.

Link zu diesem Kommentar
Auf anderen Seiten teilen

vor 11 Stunden schrieb Wombat1953:

Grundsätzlich möchte ich aber das die Einstellungen in C1 nicht verändert werden.

Das habe ich schon verstanden und ich meine das ist auch so. Ich gebe zu - ich habe diese Funktion nie benutzt, meine aber, trotz der Beschreibung, dass es so funktioniert wie Du es gerne hättest. Spätestens nach dem Du das Rad von C1 auf C2 oder sonst was drehst hat C1 nur die von Dir programmierte Werte. (muss ich später aber selbst probieren)

 

Schöne Grüße

Robert

Link zu diesem Kommentar
Auf anderen Seiten teilen

Genau so funktioniert es. Ich habe unter C1 die Einstellungen für die Tierphotographie hinterlegt die meiner Meinung nach für mich als Basiseinstellung dient. Je nach Situation mache ich dann eine Anpassung im Menü die ich nicht abspeicher. Und da bin ich ja auf die Nase gefallen da ich nach jedem Standby das neu einstellen mußte. Dank eurer Hilfe habe ich mich dann mit dem Stromsparmodus beschäftigt und auch die Lösung für meine Unwissenheit gefunden. Ich entdecke immer wieder etwas neues. 

Link zu diesem Kommentar
Auf anderen Seiten teilen

vor 12 Stunden schrieb Wombat1953:

Genau so funktioniert es

Ich glaube Du hast mein Beitrag nicht/ falsch verstanden.

Wenn aber so weit alles jetzt funktioniert .... soll man das Thema auch nicht unbedingt in die Länge ziehen.

 

Schöne Grüße

Robert

Link zu diesem Kommentar
Auf anderen Seiten teilen

vor 13 Stunden schrieb Wombat1953:

Genau so funktioniert es. Ich habe unter C1 die Einstellungen für die Tierphotographie hinterlegt die meiner Meinung nach für mich als Basiseinstellung dient. Je nach Situation mache ich dann eine Anpassung im Menü die ich nicht abspeicher. Und da bin ich ja auf die Nase gefallen da ich nach jedem Standby das neu einstellen mußte. Dank eurer Hilfe habe ich mich dann mit dem Stromsparmodus beschäftigt und auch die Lösung für meine Unwissenheit gefunden. Ich entdecke immer wieder etwas neues. 

Genau deswegen habe ich AF Zonen auf Objektiv-Steuerring gelegt. Jederzeit griffbereit. Bei adaptierten Teles nutze ich  auch Adapter mit Ring, so dass diese Funktionalität auch erhalten bleibt. 

Link zu diesem Kommentar
Auf anderen Seiten teilen

ich hab den auch auf AF felder, für blende gibts ja bereits ein rad an der kamera, aber um den AF zu verstellen muss man meines wissens mehr als einen knopf drücken, daher bietet sich das an, gerade der schnelle wechsel zwischen augenfocus und anderen focussen

bearbeitet von Gernot K.
Link zu diesem Kommentar
Auf anderen Seiten teilen

Den Augenfokus habe ich immer aktiv. Zumindest bei der Tierphotographie. Wenn kein Auge erkannt wird wählt die Kamera ja automatisch den eingestellten Fokusbereich wie Spot, Ganzfeld usw. und zwischen diesen kann ich nun schnell mit dem Objektivring umschalten. Für mich ist das eine gute Lösung.

Link zu diesem Kommentar
Auf anderen Seiten teilen

vor 7 Stunden schrieb Wombat1953:

Den Augenfokus habe ich immer aktiv. Zumindest bei der Tierphotographie. Wenn kein Auge erkannt wird wählt die Kamera ja automatisch den eingestellten Fokusbereich wie Spot, Ganzfeld usw. und zwischen diesen kann ich nun schnell mit dem Objektivring umschalten. Für mich ist das eine gute Lösung.

Jeder hat eigene, bevorzugte Einstellungen. Ich nutze zB Augenautofokus nur gezielt, per Taste zuschaltbar, wenn es gewünscht ist. Permanent möchte das nicht haben, da ich des Öfteren andere Objekte anvisiere, auch wenn das eine oder andere Auge im Bild zu finden wäre. 

bearbeitet von allkar
Link zu diesem Kommentar
Auf anderen Seiten teilen

Da ich jetzt das AF Meßfeld auf den Steuerring des Objektivs gelegt habe funktioniert das im Photobereich für meine beiden Objektive, RF 18-150 und RF 100-400, perfekt. Das Gleiche wollte ich nun auch für den Videobereich einstellen. Beim 100-400 funktioniert's. Beim 18-150 funktioniert es nicht. Im Menü wird mir der Steuerring als Auswahl angeboten und ich kann ihn mit der Meßfeldauswahl belegen. Allerdings ist dem Objektiv das egal. Es bleibt auf MF. Wäre nett wenn jemand das mal ausprobieren würde. Entweder mache ich was falsch oder ich frage bei Canon nach. Im Photobereich geht's ja, warum nicht bei Video?

 

Link zu diesem Kommentar
Auf anderen Seiten teilen

 

@Wombat1953   Das RF 18-150 hat ja keinen eigenen Umschalter für den Wechsel von MF zu AF. Gleichzeitig ist der zusätzliche Objektivring aber wahlweise als Fokusring oder Funktionsring zu nutzen. Hierzu mußt Du in den AF-Einstellungen der Kamera die Funktionsring-Funktion erst einmal einstellen. Das ist eine Stolperfalle, da das Umschalten vorn am Hebel an der Kamera nicht ausreicht. Also entweder Funktionsring oder Fokusring.

 

 

Link zu diesem Kommentar
Auf anderen Seiten teilen

Diskutiere mit!

Du kannst direkt antworten und dich erst später registrieren. Wenn du bereits einen Account hast, kannst du dich hier anmelden, um unter deinem Usernamen zu posten.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Clear editor

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

×
×
  • Neu erstellen...